Minimum system requirements

The following minimum requirements must be met in order to use PdfGrabber Mac-Edition.

  • Apple Macintosh Computer (Intel) with Mac OS X 10.6 (Snow Leopard) or higher
  • 50 MB free space on hard disk

PDF requirements

In principle, all PDF documents are supported which have been created from an original document, e.g. Word, PageMaker, QuarkXpress etc.

Please note, that PdfGrabber does not fully support right-to-left languages, e.g. Arabic, Farsi, Hebrew.

For further requests feel free to contact us.

Try PdfGrabber for yourself!

The trial version includes all the features of PdfGrabber Mac-Edition, however, it randomly adds 'Xs' to the exported texts. Graphics and images are water signed. Naturally, these restrictions no longer apply upon activation of the full version.